How can we help?

I am getting SSL exceptions when calling variation() in the Java client

Make sure your build tool is bringing in the proper version of the Apache http client. The LaunchDarkly SDK may have problems with versions earlier than 3.3.6. To enforce the proper version add this dependency:

  1. <dependency>
  2.  <groupId>org.apache.httpcomponents</groupId>
  3.  <artifactId>httpclient</artifactId>
  4.  <version>4.3.6</version>
  5. </dependency>
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request