Affected: Entra SSO
Symptoms
Once you have completed integrating LaunchDarkly with Entra for SSO, only members who were added to the LaunchDarkly account before SSO was enabled are able to sign in. New members that attempt to sign in via SSO, are directed to app.launchdarkly.com and are prompted for a password.
Cause
The most likely cause of this issue is when the Sign on URL field under the Entra Basic SAML Configuration is filled out.
Example:
Solution
Leave the Sign on URL field blank. Otherwise, new members will not be able to initiate the login from the IDP.
Example: